Image Widget not showing in sidebar and header advert area

Home Support Blog Zone Image Widget not showing in sidebar and header advert area

This topic contains 1 reply, has 2 voices, and was last updated by  Precious Themes 1 week ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #351

    ademike
    Participant

    Hi Precious Theme, I really love this awesome blog theme you have provided. Sincerely Blog Zone made me change the complete layout of my blog and the feedback I after this got was awesome. Everyone just love it. That is why I decided not to remove the footer link as a way of appreciating your work. Thank you.

    Recently, I have the image widget place in the aforementioned positions but they are not showing in these areas.

    It works fine on my pc but same cannot be replicated on another pc or even in incorgnito of my browser.

    Could it be the image widget or the theme? But I doubt it is the image widget because I removed an image before I place this new one.

    My website is ademike.com

    I will appreciate your quick response

    Thank you.

    #356

    Precious Themes
    Keymaster

    Hi @ademike,

    Thanks for nice compliment.

    Regarding image advert, we cannot see image widget code on header area and content as well. Please add image widget and send us screenshot so that we can debug actual issue.

    If you need to share image private, you can use our contact page.

    Thank you.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.