Theme is randomly stripping div code

Home Support Education Care Pro Theme is randomly stripping div code

This topic contains 3 replies, has 2 voices, and was last updated by  Precious Themes 1 month, 2 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #891

    murokoma
    Participant

    Hi,

    I’ve just purchased the theme and it mostly works;
    however, I am having one problem:

    There is a plugin that is generating some absolutely normal div code that shows a button.

    For some reason I cannot understand (i have limited CSS knowledge), your theme strips the div:

    – When I change to ANY other theme, I can see the button;
    – When I look at the source code with the “education care pro” theme activated, I can ALSO see the actual div being generated, however it doesn’t show when looking at the page.

    I’ve tried a few things (adding a lot of margin/padding + heavy background color to see if maybe somehow the button div is being hidden by other elements), but I can’t get the button to show – all the time, I do see the div code in the source, though.

    Can you get in touch with me please? I can send you the links to the page + admin panel in a private message.

    Thanks & happy new year
    Rob

    #915

    Precious Themes
    Keymaster

    Hi @Rob,

    Please send us your site link and other info through https://www.preciousthemes.com/contact-us/

    Thank you.

    #921

    murokoma
    Participant

    Hi, I’ve just sent you an message. Thanks!

    • This reply was modified 1 month, 2 weeks ago by  murokoma.
    #923

    Precious Themes
    Keymaster

    Hi @Rob,

    It was minor CSS conflict. We have sent you CSS code through email.

    Thank you.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.